Page 4 of 5

Re: Please use the new forum...:-)

PostPosted: Sun Apr 20, 2014 6:22 pm
by Aran
Hi folks,

We're aware we have an issue with older versions of Internet Explorer - we'll be trying to fix it for IE9 and IE8, but in the meantime (since a fix like this can sometimes be a couple of lines of code, and sometimes a LOT more), you'll get full use of the site sooner if you can use Chrome or Firefox, neither of which should cause 'freezing' or losing all your work if you only use them to access SSi...:)

Re: Please use the new forum...:-)

PostPosted: Sun Apr 20, 2014 10:27 pm
by Carole
Lilitiger, does your phone have a headphone socket so that you could maybe listen to the lessons without having to use the rubbish speaker? Or is it possible to backup all the work you want to protect before trying again to download another browser like Chrome or Firefox? I've never had problems with installing them but can understand if you feel wary of losing your work.

If it helps, I could maybe email some lessons to you - would be better than missing out on your lessons.

Carole :smile:

Re: Please use the new forum...:-)

PostPosted: Tue Apr 22, 2014 2:23 am
by crush
I'm just curious, is the new "forum" just a list of the most recently posted threads? Ie it's not divided into sub-forums anymore? I just want to make sure that i've made it to the right place (here). I guess i'm just used to the classic forum/sub-forum structure, it seems like the only way to really find something now is to search for it. I suppose it's not a bad solution, but i kinda liked scrolling through and reading old threads as often times my questions were answered or people raised questions i hadn't even thought about before. I just imagine it being a bit hard to follow when everything is shifted over there and without the organization into sub-forums that we've got now. I'm not going to complain about it before giving it a real shot, though, so i'll save the rest for a few weeks from now once i've gotten used to all the new changes.

I must say that everything else has impressed me a lot, though. I really like how the Learn section is organized -- it looks much nicer than before and feels much more organized, i like it a lot!

EDIT: I also keep getting an error every time i post a message, though it still makes it through and gets posted.

Also, regarding Firefox, i can't imagine it freezing your computer. If anything, you're far more likely to get viruses using IE, it's historically been famous for being an insecure browser, perhaps because people don't update it as often as they should and updates tend to take much longer to reach the surface than with other common browsers. As they say, "Internet Explorer: one of the most amazing tools for downloading Firefox" ;)

Re: Please use the new forum...:-)

PostPosted: Tue Apr 22, 2014 8:48 am
by sumsmeister
You are going to the right place with your link. It is a web-site that thinks it's a forum :wink: that we can customize to make it behave the way we want it to. Eventually, after Ifan has used his spinners on it. Have to say he's rather a deft spanner-user, imo.
Sub-forums will be replaced with a different idea - tags. Once those are in in place they will be easier to use.
The organisation is pretty neat, isn't it. That could never have happened in the same way on a PHPbb forum, nor was it designed to be. Again, that's a combination of Aran's vision and Ifan's work, although he was off to a start because the original coding work was started by Jo.
The posting error is result of this forum being upgraded and SSiW not going with that expense so close to the launch of the new, bespoke site. As you have found, the error doesn't prevent posting...
Firefox is good, but IE problems do depend on how good your Windows installation is, and which AV package you happen to be using. Firefox freeze may be caused by a dodgy video card, either the driver or a hardware issue.

Re: Please use the new forum...:-)

PostPosted: Thu Apr 24, 2014 2:33 am
by BrídEilís
The new layout of the lessons on the new site is brilliant. It was hard to find them and the PDFs etc on the this site. Well done Aran and Ifan.

Although I don't often use this forum I will be sorry to see it go. It is a bit hard to navigate but has loads of information. The other "ask" feature won't have the same sense of community.


lilitiger2 wrote:Definitely worth chasing!
Unfortunately, at this point neither Firefox nor Chrome are going to be options! I just can't risk the freezing and losing all my work and notes! THAT would be catastrophic!

You should always back-up your work. A new browser won't affect your computer, but a lot of other things will, like a power surge or a virus. Buy a few pen drives and use those.

I was a Firefox fan for a few years but suddenly it wouldn't play videos/youtube. I downloaded new versions, and new flash etc but the problem persisted for a long time, it's ok now again. But now Chrome is my new favourite. Even though it's supposed to be more power hungry than other browsers it works well on my old second-hand thinkpad laptop.

I was going to suggest to try Opera browser, but having just tried it now I see the play button is missing on the lessons, I can download them alright.

Re: Please use the new forum...:-)

PostPosted: Sat Apr 26, 2014 11:57 am
by Carmen28
Unfortunately I, too, am unable to connect on the new site. Am missing data on left side of screen and nothing opens up when I click on anything. Any suggestion/advice most welcome.

Re: Please use the new forum...:-)

PostPosted: Mon Apr 28, 2014 11:04 am
by Aran
Carmen28 wrote:Unfortunately I, too, am unable to connect on the new site. Am missing data on left side of screen and nothing opens up when I click on anything. Any suggestion/advice most welcome.


Menna, that sounds as though you must be using Internet Explorer 8 or 9 - we're working to try and fix it, but in the meantime if you use Chrome or Firefox, or Internet Explorer 10 or 11, you should be fine...:)

Re: Please use the new forum...:-)

PostPosted: Mon Apr 28, 2014 12:31 pm
by do
Wish I could! Only the right part of the screen appears (on the left side of my screen) and no items respond to clicks at all. This is windows 7
:sad:
Do

Re: Please use the new forum...:-)

PostPosted: Tue Apr 29, 2014 9:32 am
by Aran
do wrote:Wish I could! Only the right part of the screen appears (on the left side of my screen) and no items respond to clicks at all. This is windows 7


Do, that sounds as though you must be using Internet Explorer 8 or 9 - we're working to try and fix it, but in the meantime if you use Chrome or Firefox, or Internet Explorer 10 or 11, you should be fine...:)

Re: Please use the new forum...:-)

PostPosted: Tue Apr 29, 2014 10:11 am
by Iestyn
There are very good reasons to switch to Firefox / Chrome etc apart from using SSiW.

Today's Telegraph carries the news that the US government have advised people not to use Internet Explorer versions older than 12, because of a serious security flaw.

http://www.telegraph.co.uk/technology/microsoft/10793272/Dont-use-Internet-Explorer-warns-US-government.html